Need Help?

Support Team


24/7 Helpdesk:
helpdesk.jetapps.com


24/7 Support Email:
support@jetapps.com



Sales Team


Sales Email:
sales@jetapps.com



Billing Team


24/7 Client Area:
billing.jetapps.com


Billing Email:
billing@jetapps.com


Hetzner box

Advanced Backup Manager for cPanel - More Information
Post Reply
visualwebhosting
Posts: 1
Joined: July 21st, 2020, 7:38 pm

Hetzner box

Post by visualwebhosting » July 21st, 2020, 7:42 pm

Hi

Can you help us how to configure hetzner box backup in jetbackup

Let me know

JetAppsAnton
Staff Member
Staff Member
Posts: 21
Joined: March 2nd, 2019, 2:40 am

Re: Hetzner box

Post by JetAppsAnton » July 22nd, 2020, 1:57 am

Hello visualwebhosting,

To better provide you with assistance on setting up your Hetzner Storage Box, please reach out to our 24/7 support team at support@jetapps.com and our team will gladly help in setting that up for you.

Best Regards,
Anton, JetApps Team.
Anton, JetApps Team

kolapsnet
Posts: 1
Joined: November 7th, 2020, 12:30 pm

Re: Hetzner box

Post by kolapsnet » November 7th, 2020, 12:32 pm

Today have installed JetBackup 5, wanted to add destination - Hetzner Storage box, created ssh keys - https://docs.hetzner.com/robot/storage- ... -ssh-keys/..

When I use password got this error (IP is changed)

Error: Warning: Permanently added 'u12470X.your-storagebox.de,136.243.27.23X' (RSA) to the list of known hosts. Permission denied (publickey,password).


When I use Private key (/root/.ssh/id_rsa), then I can save destination but it still not working got error

Error: rsync: connection unexpectedly closed (0 bytes received so far) [sender] rsync error: unexplained error (code 255) at io.c(226) [sender=3.1.3]... JetBackup uses version 3.1.3, my Cloudlinux server 3.1.2..

In Settings -> Binary locations have tried to change Jetbackup to server rsync, but still same error (/usr/local/jetapps/usr/bin/rsync -> /usr/bin/rsync)...

Destination is saved, Jetbackup shows Disk Info size, Validate is working - Destination Validated Successfully


http://prntscr.com/vf30td

http://prntscr.com/vf310z

JetAppsClark
Staff Member
Staff Member
Posts: 14
Joined: October 4th, 2017, 4:40 am
Contact:

Re: Hetzner box

Post by JetAppsClark » November 16th, 2020, 4:40 pm

Hello @kolapsnet,

We are very sorry to hear of this issue. We would highly recommend submitting a ticket to support@jetapps.com so we can check and advise if there are any configuration issues on your server.

In the meantime, we can see that for Hetzner Storage boxes only the /home/ directory is writable. Can you confirm you're backing up to a directory in /home and that you've used the relative path to that directory in JetBackup?

If the above does not resolve the issue, please do not hesitate to contact us via a support ticket.
Thank You,
Clark, JetApps Team

Post Reply
cron
cron