Need Help?

Support Team


24/7 Helpdesk:
helpdesk.jetapps.com


24/7 Support Email:
support@jetapps.com



Sales Team


Sales Email:
sales@jetapps.com



Billing Team


24/7 Client Area:
billing.jetapps.com


Billing Email:
billing@jetapps.com


Cloudlinux and JetBackup Best Setting

Advanced Backup Manager for cPanel - More Information
Post Reply
3awh
Posts: 4
Joined: May 20th, 2019, 6:42 pm

Cloudlinux and JetBackup Best Setting

Post by 3awh » May 20th, 2019, 6:56 pm

I have Cloudlinux and JetBackup when I had cloudlinux disabled in jetbackup server load was very high.
I disabled ionice and renice Settings and enabled CloudLinux setting was IO Limit: 50 MB/s, CPU Limit 400% CPU load in top cpanel WHM was very low and backup taking forever
I then Changed CPU to: 1200% ( I have 24 CPU Listed) Dual CPU Now CPU Load is 1.50 to about 4 depending on the number of sites active I only have 23 websites online

What should be the best CloudLinux settings?

Mitch

ofir
Staff Member
Staff Member
Posts: 28
Joined: June 14th, 2018, 10:03 am

Re: Cloudlinux and JetBackup Best Setting

Post by ofir » May 21st, 2019, 9:02 am

Hi,

The CloudLinux best settings are individual per server and backup job settings.
For example, Compressed backups will spend most on the on IO during the compression process.
Incremental backups will require more bandwidth. ext.

The thumb rule is to allowing JetBackup at least 50% of the free server resources while the server is ideal.

It's not always easy to find the balance between the server performance and JetBackup performance, it can time some time and practice to finetune Cloudlinux settings.

Regards,
JetBackup Team.

3awh
Posts: 4
Joined: May 20th, 2019, 6:42 pm

Re: Cloudlinux and JetBackup Best Setting

Post by 3awh » May 27th, 2019, 1:22 pm

Thank you for the suggestion. Could not get a good normal load backup. I keep getting high loads so I made a support ticket and level 2 engineers checked it out found a bug and fixed it in my system and Fixed the update that's coming out soon.GZIP was not included in cloudlinux.

Post Reply