Need Help?

Support Team


24/7 Helpdesk:
helpdesk.jetapps.com


24/7 Support Email:
support@jetapps.com



Sales Team


Sales Email:
sales@jetapps.com



Billing Team


24/7 Client Area:
billing.jetapps.com


Billing Email:
billing@jetapps.com


Need PHP 5.3.x compatible component

Bridge between WHMCS to Joomla - More Information
Post Reply
josefranciscomorenogonzalez472
Posts: 4
Joined: July 9th, 2013, 4:53 pm

Need PHP 5.3.x compatible component

Post by josefranciscomorenogonzalez472 » November 17th, 2014, 6:55 pm

Hi, I recently updated the component without knowing it was no longer compatible with PHP 5.3. The problem is that PHP 5.4 is very slow and WHMCS is not compatible with PHP 5.5. I need to return to the previous version of the component. Anyone can send me?

Thank you. Greetings.

User avatar
elialum
Staff Member
Staff Member
Posts: 336
Joined: October 25th, 2015, 1:44 pm

Need PHP 5.3.x compatible component

Post by elialum » November 17th, 2014, 10:06 pm

Hi,

You can edit the file -

administrator/components/com_jbridge/jbridge.php

Remark the version check -

Code: Select all

if (version_compare(PHP_VERSION, '5.4.0') <= 0) {
        throw new Exception(JText::_('Your php version ('. PHP_VERSION .') is lower then 5.4.0 and not supported by our component.'));
        return;
}
And it should work with php 5.3

Eli.

Guest

Need PHP 5.3.x compatible component

Post by Guest » November 19th, 2014, 7:24 pm

Thank you very much eli

It worked perfectly.

Greetings.

Post Reply
cron
cron