Page 1 of 1

Fatal error when try call endpoint API

Posted: May 25th, 2023, 1:21 pm
by srlopes
Hello all,

I can see an error like below when I tried call this url: $query=' ... .raw?api=1';
Someome can help me?

Fatal error: Uncaught JetBackup\Core\Exception\APIOutputException: Syntax error in /usr/local/jetapps/var/lib/jetbackup5/Core/Entities/ on line 614 #0 /usr/local/jetapps/var/lib/jetbackup5/Core/Entities/ json_decode('function=listAc...', true, 512, 4194304) #1 /usr/local/jetapps/var/lib/jetbackup5/Core/API/ JetBackup\Core\Entities\Util::jsonDecode('function=listAc...', true) #2 /usr/local/jetapps/var/lib/jetbackup5/Core/API/ JetBackup\Core\API\API->__construct(1001, 'json', false) #3 /usr/local/jetapps/var/lib/jetbackup5/Core/API/ JetBackup\Core\API\API::_run(1001, 'json', false, false) #4 /usr/local/jetapps/usr/bin/jetbackup5/jetbackup_admin_exec(22): JetBackup\Core\API\API::run(1001) #5 {main} in /usr/local/jetapps/var/lib/jetbackup5/Core/API/ Stack trace: #0 [internal function]: JetBackup\Core\API\API::exceptionHandler(Object(JsonException)) #1 {main} thrown in /usr/local/jetapps/var/lib/jetbackup5/Core/API/ on line 382

Re: Fatal error when try call endpoint API

Posted: January 22nd, 2024, 3:29 am
by JetAppsKevin
Hello srlopes,

With the release of v5.3.8 to our STABLE tier, we have included numerous amounts of bug fixes and improvements on backup efficiency for JetBackup 5. Can you please try updating to the latest version and check if you still encounter the same error?

If the issue persists, please do not hesitate to contact our Tech Support Team by emailing

Thank you,